Change cmake required version to 2.6.0

personal/stbuehler/wip
Stefan Bühler 14 years ago
parent 5c564c7c0a
commit 4b24952c02
  1. 2
      CMakeLists.txt
  2. 3
      src/CMakeLists.txt

@ -1,6 +1,6 @@
PROJECT(lighttpd C)
CMAKE_MINIMUM_REQUIRED(VERSION 2.4.0 FATAL_ERROR)
CMAKE_MINIMUM_REQUIRED(VERSION 2.6.0 FATAL_ERROR)
SET(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)

@ -11,7 +11,8 @@ INCLUDE(FindPkgConfig)
INCLUDE(LighttpdMacros)
FIND_PACKAGE(Ragel REQUIRED)
cmake_policy(SET CMP0005 OLD)
cmake_policy(VERSION 2.6.0)
ADD_DEFINITIONS(-D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_LARGE_FILES)

Loading…
Cancel
Save