7 Commits (543f8040d305c91e3c19668479c862298cf0235d)

Author SHA1 Message Date
Stefan Bühler 8f61a1ffd0 Add "lua-5.1" to searched pkg-config names for lua 13 years ago
Stefan Bühler 7c5917a24b - next is 1.4.24 13 years ago
Stefan Bühler cbec37396d Allow using pcre with cross-compiling (pcre-config got fixed; fixes #1986) 13 years ago
Stefan Bühler 95dd0db4d7 Change autoconf contact email 13 years ago
Stefan Bühler 4a47537696 Add IPv6 support to mod_proxy (fixes #1537) 13 years ago
Stefan Bühler 9c7cdb8011 Add proper SUID bit detection (fixes #416) 13 years ago
Stefan Bühler 815875377a Rename configure.in to configure.ac, with small cleanups (fixes #1932) 13 years ago
Stefan Bühler 25be86ae1b Fix "mod_indexfile(s)" typos (#1948) 13 years ago
Stefan Bühler bae697a298 - next is 1.4.23 13 years ago
Stefan Bühler c7467c693b - next is 1.4.22 13 years ago
Stefan Bühler 0dea6999b5 Fix configure/cmake defines and checks 13 years ago
Stefan Bühler 376d613953 Check for lua and lua5.1 as pkg-config name with autotools 13 years ago
Stefan Bühler 87eea9e4c3 Trust pcre-config, do not check for pcre manually (#1769) 13 years ago
Stefan Bühler c426767ea2 Removed debian/, openwrt/ and cygwin/; they weren't kept up-to-date, and we decided to remove dist. specific stuff 13 years ago
Stefan Bühler 47f133cbd0 - next is 1.4.21 13 years ago
Elan Ruusamäe 13576f67a6 - fix typo ;) #1691 14 years ago
Stefan Bühler 7b309ef770 Fix warning of deprecated ldap api usage (define LDAP_DEPRECATED) 14 years ago
Stefan Bühler 70c0280c92 Remove lighttpd.spec* from source, fixing all problems with it ;-) 14 years ago
Stefan Bühler 6528732c79 - next is 1.4.20 14 years ago
Jan Kneschke 1181dad6e0 make configure checks for --with-pcre, --with-zlib and --with-bzip2 failing if the headers aren't found 14 years ago
Marcus Rückert 1b6b361b66 - next is 1.4.19 14 years ago
Marcus Rückert 66c4c8f1dd - next ist 1.4.18 14 years ago
Marcus Rückert 470d32b803 - added AM_PROG_CC_C_O as suggested by autotools 15 years ago
Marcus Rückert ceef761f69 - bump version number 15 years ago
Marcus Rückert 5b22a9e910 - prepare 1.4.15 15 years ago
Marcus Rückert e1ac86419d - added missing news entry 15 years ago
Marcus Rückert ac93be76d3 - make the configure check for lua more portable 15 years ago
Elan Ruusamäe f68fd405f4 - add mod_extforward module from wiki 15 years ago
Marcus Rückert 53ab644ead - merged -r1090:1091 => add --with-webdav-locks 15 years ago
Marcus Rückert 8cd1471cb3 - white space cleanup part 2 this time 1.4 ;) 15 years ago
Jan Kneschke fe6b7207d7 - next release is 1.4.13 15 years ago
Marcus Rückert 56de5af1cd - properly find fastcgi.h in /usr/include/fastcgi 15 years ago
Marcus Rückert 0bf00920a3 - if using gcc set the c standard to gnu99. 15 years ago
Marcus Rückert 347f6479c2 - configure.in: 15 years ago
Jan Kneschke 5f1c2d4eee it runs fine with lua 5.0 too 15 years ago
Jan Kneschke e931d4f27f fixed compile if lua is not enabled 15 years ago
Marcus Rückert 657a024d53 - backport symlink patch in hard version to 1.4.11 15 years ago
Jan Kneschke d5c9873255 merged [1044], [1052], [1054] 15 years ago
Jan Kneschke 3420a2b22b the next release is 1.4.11 16 years ago
Jan Kneschke e50be51a9b removed defines for XOPEN_SOURCE and BSD_SOURCE again as it breaks all BSDs and MacOSX 16 years ago
Jan Kneschke 156c02a466 test for posix_madvise 16 years ago
Jan Kneschke 1b517c8bfc the next release is 1.4.10 16 years ago
Jan Kneschke 2fe31be5c5 - next release is 1.4.9 16 years ago
Jan Kneschke 1a96aea496 strip debian/Makefile from the distribution 16 years ago
Jan Kneschke d9e6eefa30 next release is 1.4.8, fixed typo in help text 16 years ago
Jan Kneschke 6e424095f2 added check for madvise 16 years ago
Jan Kneschke e290b119db added startup-time selectable network-backend 16 years ago
Jan Kneschke 5fab991b4f fixed compilation on solaris and disable kerberos5 support by default 16 years ago
Jan Kneschke b545650ee7 removed check for winsock2.h as it fails in anyway 16 years ago
Jan Kneschke c1f4d40dfd get ready for 1.4.6 16 years ago