Browse Source

it runs fine with lua 5.0 too

git-svn-id: svn://svn.lighttpd.net/lighttpd/branches/lighttpd-1.4.11-ssl-fixes@1314 152afb58-edef-0310-8abb-c4023f1b3aa9
svn/tags/lighttpd-1.4.12
Jan Kneschke 16 years ago
parent
commit
5f1c2d4eee
  1. 2
      configure.in

2
configure.in

@ -400,7 +400,7 @@ if test "$WITH_LUA" != "no"; then
if test x"$LUA_LIBS" = x; then
# try pkgconfig
PKG_CHECK_MODULES(LUA, lua >= 5.1, [
PKG_CHECK_MODULES(LUA, lua >= 5.0, [
AC_DEFINE([HAVE_LUA], [1], [liblua])
AC_DEFINE([HAVE_LUA_H], [1], [lua.h])
])

Loading…
Cancel
Save